ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

หลังจากติดตั้งการอัปเดตสะสมวันที่ 13 เมษายน 2021 (KB5001342) หรือการอัปเดตสะสมที่ใหม่กว่าของ Windows Server 2019 for x64 และรีสตาร์ต บริการคลัสเตอร์เมื่อเกิดข้อผิดพลาดไม่สามารถเริ่มได้  

รายการต่อไปนี้อาจปรากฏในบันทึกคลัสเตอร์:

  • WARN [CS] Service CreateNodeThread Failed, (4319)' เนื่องจากไม่พบ 'ส่วนติดต่อเครือข่ายของอะแดปเตอร์ NetFT'

 รหัส 4319 ระบุว่าอุปกรณ์ไม่พร้อมให้ใช้งาน

 ในบันทึกเหตุการณ์ของระบบ คุณจะเห็นข้อความแสดงข้อผิดพลาดที่ร้ายแรงต่อไปนี้:

  • ID เหตุการณ์: 1289

  • ชนิดเหตุการณ์: วิกฤต

  • แหล่งเหตุการณ์: Microsoft-Windows FailoverClustering

  • รายละเอียดเหตุการณ์: บริการคลัสเตอร์ไม่สามารถเข้าถึงการ์ดเชื่อมต่อเครือข่าย 'Microsoft Failover Cluster Virtual Miniport' ตรวจสอบว่าการ์ดเชื่อมต่อเครือข่ายอื่น ๆ จะฟังก์ชันอย่างถูกต้อง และตรวจสอบตัวจัดการอุปกรณ์หาข้อผิดพลาดที่เกี่ยวข้องกับอะแดปเตอร์ 'Microsoft Failover Cluster Virtual Miniport' ถ้ามีการเปลี่ยนแปลงการกําหนดค่าอะแดปเตอร์ 'Microsoft Failover Cluster Virtual Miniport' อาจจําเป็นต้องติดตั้งฟีเจอร์คลัสเตอร์แทนที่เมื่อเกิดข้อผิดพลาดใหม่บนคอมพิวเตอร์เครื่องนี้

ในตัวจัดการอุปกรณ์ ภายในรายละเอียดของโปรแกรมควบคุมเครือข่ายเสมือนคลัสเตอร์เมื่อเกิดข้อผิดพลาดของ Microsoft คุณจะเห็นสิ่งต่อไปนี้เป็นส่วนหนึ่งของสถานะ:

  • Windowsยังคงตั้งค่าการกําหนดค่าชั้นเรียนของอุปกรณ์นี้

  • รหัส 56.

สาเหตุ

ปัญหานี้เกิดขึ้นหลังจากติดตั้งการอัปเดตสะสมวันที่ 13 เมษายน 2021 (KB5001342) หรือการอัปเดตสะสมที่ใหม่กว่าของ Windows Server 2019 for x64 และรีสตาร์ตเป็นครั้งแรก โปรแกรมควบคุมเครือข่ายเสมือนคลัสเตอร์เมื่อแทนที่เมื่อเกิดข้อผิดพลาดของ Microsoft คือโปรแกรมควบคุมคลาส PnP เมื่อมีการอัปเดตโปรแกรมควบคุมชั้นเรียน PnP คอมโพเนนต์ Plug and Play จะสร้างโปรแกรมควบคุมนี้เป็นอุปกรณ์ใหม่เมื่อรีสตาร์ต  กระบวนการนี้อาจใช้เวลานานกว่านั้น และบริการคลัสเตอร์จะเริ่มหมดเวลา

การแก้ปัญหา/การแก้ไขปัญหาชั่วคราว

ปัญหานี้ควรล้างข้อมูลและโปรแกรมควบคุมเครือข่ายคลัสเตอร์เมื่อเกิดข้อผิดพลาดจะเสร็จสิ้นการสร้างภายใน 20 นาทีหลังจากรีสตาร์ต ปัญหานี้จะไม่เกิดขึ้นอีกในการเริ่มต้นใหม่ในภายหลัง

ข้อมูลเพิ่มเติม

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาในผลิตภัณฑ์ของ Microsoft ที่อยู่ในรายการ

ในส่วน "ใช้กับ"

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×