Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznak

Pokud se pokusíte resetovat (vymazat) virtuální disk pomocí virtuálního ovladače Community Virtual Driver, můžete resetovat nesprávný disk. Zobrazí se chybová zpráva "Bylo nalezeno více disků se stejným ID. Aktualizujte prosím ovladač úložiště a zkuste to znovu."

Nepovedlo se resetovat disk.

Příčina

Když použijete ovladač Community Virtual, existují virtuální disky, které můžou mít stejné Jedinečné Id. To může způsobovat problémy při zahájení operace resetování. Operace resetování obnoví první nalezený disk. Nemusí se ale jednat o disk, který chcete obnovit do továrního nastavení. Z tohoto důvodu disk přijde o data.

Řešení a alternativní řešení

Pomocí příkazů PowerShellu níže můžete disk načíst a resetovat (vymazat).

  1. Pokud chcete načíst podrobnosti o discích, zadejte Get-PhysicalDisk | Select-Object -Property FriendlyName, DeviceID, UniqueId

  2. Potvrďte podrobnosti o disku, který chcete resetovat. Jako číslo v příkazu použijte DeviceId disku: Clear-Disk [-Number] <UInt32[]>

Další informace

Další informace najdete v tématech Get-PhysicalDisk a Clear-Disk.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×